DataCamp Videos Impacted
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 04, 2019 - 08:41 UTC
Investigating
We are investigating issues affecting the playback of videos through DataCamp's video service. This service is used across several applications.
Posted 6 months ago. Mar 04, 2019 - 08:25 UTC