DataCamp Platform Impacted
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted 2 months ago. May 07, 2019 - 17:08 UTC
Monitoring
The root cause has been fixed, the platform is operational again, we are monitoring the issue.
Posted 2 months ago. May 07, 2019 - 16:59 UTC
Identified
We have identified the root cause and are working towards a resolution.
The platform should be up again in the following 20 minutes
Posted 2 months ago. May 07, 2019 - 16:12 UTC
Investigating
We are having issues with the platform running user's sessions.
Courses, Projects and Practice are affected.
We are investigating the issue.
Posted 2 months ago. May 07, 2019 - 15:36 UTC
This incident affected: DataCamp Learning Experience (DataCamp Courses, DataCamp Projects, DataCamp Mobile & Practice).