Increased error rate on multiple pages
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted 4 months ago. May 22, 2019 - 14:32 UTC
Identified
The root cause has been found and a fix is being deployed.
Posted 4 months ago. May 22, 2019 - 14:07 UTC
This incident affected: DataCamp Learning Experience (DataCamp Main).