DataCamp Main Impacted
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted Dec 03, 2018 - 17:44 UTC
Investigating
We are investigating issues affecting the DataCamp main service. This is likely to impact other of DataCamp's services.
Posted Dec 03, 2018 - 17:40 UTC
This incident affected: DataCamp Learning Experience (DataCamp Main).