Tableau/Power BI course issues
Incident Report for DataCamp
Resolved
Tableau/Power BI are operating normally.
Posted Aug 17, 2022 - 17:01 UTC
Monitoring
We've implemented a fix and are monitoring the results. Tableau/Power BI course should be operational again.
Posted Aug 17, 2022 - 16:10 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Aug 17, 2022 - 15:53 UTC
This incident affected: DataCamp Learning Experience (DataCamp Courses).