Marketing site currently not reachable
Incident Report for DataCamp
Resolved
The marketing site is currently active and the issue is resolved.
Posted Jun 10, 2022 - 04:42 UTC
Monitoring
Service is being restored so we are monitoring before closing the incident
Posted Jun 10, 2022 - 04:36 UTC
Identified
The incident is due to a loss of service from a key third party hosting platform, they are aware of the issue and hope to restore service as soon as possible
Posted Jun 10, 2022 - 04:18 UTC
Investigating
The marketing site is currently unreachable with an error "failure to get a peer from the ring-balancer".
The issue seems to be related an issue on the AWS load balancing system.
Posted Jun 10, 2022 - 04:05 UTC
This incident affected: DataCamp Learning Experience (DataCamp Main).