Workspace product down
Incident Report for DataCamp
Resolved
We think the impact from the issue is over.
Posted Aug 17, 2022 - 19:15 UTC
Monitoring
We've released a fix for the issue. We're waiting to see if it has worked.
Posted Aug 17, 2022 - 17:37 UTC
Investigating
We've spotted an issue with the workspace product. We're currently investigating the issue, and will provide an update soon.
Posted Aug 17, 2022 - 15:42 UTC