DataCamp Main Impacted
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 03, 2019 - 23:28 UTC
Investigating
We are investigating issues affecting the DataCamp main service. This is likely to impact other of DataCamp's services.
Posted 6 months ago. Jan 03, 2019 - 19:29 UTC
This incident affected: DataCamp Learning Experience (DataCamp Main).