Problems accessing Excel courses
Incident Report for DataCamp
Resolved
Our team has managed to identify and fix the issue at hand. The Excel-based courses are fully operational.
Posted Aug 22, 2022 - 16:09 UTC
Investigating
We've spotted that something has gone wrong with Excel-based courses. We're currently investigating the issue, and will provide an update soon.
Posted Aug 22, 2022 - 08:38 UTC
This incident affected: DataCamp Learning Experience (DataCamp Courses).