Platform Instabilities
Incident Report for DataCamp
Resolved
The platform is operating normally.
Posted Aug 29, 2023 - 16:51 UTC
Monitoring
We've increased the capacity on our platform and things are operating normally.
Posted Aug 29, 2023 - 16:45 UTC
Identified
We are adding additional capacity to our platform to handle the increased demand.
Posted Aug 29, 2023 - 14:53 UTC
Investigating
Due to the increased demand of Free Week we are encountering some instability on our platform. We are actively investigating the issue.
Posted Aug 29, 2023 - 14:36 UTC
This incident affected: DataCamp Workspace (DataCamp Workspace), DataCamp Certification (DataCamp Certification), and DataCamp Learning Experience (DataCamp Courses, DataCamp Projects, DataCamp Videos, DataCamp Mobile & Practice).