Partial Outage
Incident Report for DataCamp
Resolved
Everything should be back to normal now.
Posted Sep 03, 2020 - 19:00 UTC
Update
Issue has been resolved for the campus app. We're looking into getting the other learning products online as well.
Posted Sep 03, 2020 - 18:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 03, 2020 - 18:06 UTC
Update
We are continuing to investigate this issue.
Posted Sep 03, 2020 - 17:41 UTC
Investigating
We are currently investigating this issue.
Posted Sep 03, 2020 - 17:35 UTC
This incident affected: DataCamp Learning Experience (DataCamp Courses, DataCamp Challenges, DataCamp Projects, DataCamp Mobile & Practice, DataCamp Signal).