Mobile API outage
Incident Report for DataCamp
Resolved
The issues with the mobile & practice API have been resolved.
Posted Oct 29, 2019 - 17:50 UTC
Investigating
We are currently investigating issues with the mobile API.
Posted Oct 29, 2019 - 17:37 UTC
This incident affected: DataCamp Learning Experience (DataCamp Mobile & Practice).