DataCamp Platform Impacted
Incident Report for DataCamp
Resolved
All DataCamp services are back in an operational state
Posted Jul 03, 2019 - 09:19 UTC
Identified
We have identified the issue and are working towards a resolution
Posted Jul 03, 2019 - 09:00 UTC
Investigating
We are investigating issues affecting parts of the DataCamp platform.
Posted Jul 03, 2019 - 08:30 UTC
This incident affected: DataCamp Learning Experience (DataCamp Challenges, DataCamp Projects, DataCamp Videos) and DataCamp Team Admin Experience.