DataCamp Videos Impacted
Incident Report for DataCamp
Resolved
We are investigating issues affecting the playback of videos through DataCamp's video service. This service is used across several applications.
Posted 2 months ago. Jan 10, 2019 - 19:44 UTC
Investigating
We are investigating issues affecting the playback of videos through DataCamp's video service. This service is used across several applications.
Posted 2 months ago. Jan 10, 2019 - 19:42 UTC