Teach Editor
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 15, 2019 - 13:12 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 15, 2019 - 12:38 UTC
Investigating
The teach editor is currently inaccessible, we are investigating the incident
Posted 5 months ago. Apr 15, 2019 - 12:38 UTC
This incident affected: DataCamp Instructor Experience (DataCamp Content Authoring Tool - Teach).