We are currently experiencing some issues across the whole platform!
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 15:47 UTC
Update
User experience should be starting to improve following the resolution by AWS of the network connectivity issues. We will continue to monitor the platform and provide further updates shortly
Posted Dec 22, 2021 - 13:39 UTC
Identified
AWS, our hosting platform, is currently facing a significant outage. Some parts of the website might be inaccessible, while others might offer a degraded experience.
Posted Dec 22, 2021 - 13:16 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Dec 22, 2021 - 12:37 UTC
This incident affected: DataCamp Community (DataCamp Community), DataCamp Workspace (DataCamp Workspace), DataCamp Learning Experience (DataCamp Main, DataCamp Courses, DataCamp Challenges, DataCamp Projects, DataCamp Videos, DataCamp Mobile & Practice, DataCamp Signal), DataCamp Certification (DataCamp Certification), DataCamp Instructor Experience (DataCamp Content Authoring Tool - Teach), and DataCamp Team Admin Experience.