Minor GitHub Outage, DataCamp Teach Degraded
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 12, 2019 - 00:05 UTC
Investigating
GitHub is experiencing a minor outage. The DataCamp Teach application's performance might degrade as it relies on GitHub's availability. DataCamp Teach performance will be restored once the GitHub outage is resolved. See https://status.github.com/ for status updates.
Posted 2 months ago. Jan 11, 2019 - 20:05 UTC