DataCamp Videos Impacted
Incident Report for DataCamp
Resolved
We are investigating issues affecting the playback of videos through DataCamp's video service. This service is used across several applications.
Posted 13 days ago. Nov 26, 2018 - 16:35 UTC
Investigating
We are investigating issues affecting the playback of videos through DataCamp's video service. This service is used across several applications.
Posted 13 days ago. Nov 26, 2018 - 16:29 UTC