Workspace sessions unavailable
Incident Report for DataCamp
Resolved
Sessions are working again
Posted Sep 19, 2021 - 19:56 UTC
Investigating
We've spotted that something has gone wrong with the collab workspace product.
Posted Sep 19, 2021 - 18:32 UTC