DataCamp Mobile Impacted
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 31, 2018 - 15:08 UTC
Investigating
We are investigating issues affecting the DataCamp Mobile application.
Posted 3 months ago. Dec 31, 2018 - 13:18 UTC
This incident affected: DataCamp Global (DataCamp Mobile & Practice).