Platform is down
Incident Report for DataCamp
Resolved
The issue is resolved. The platform is operational again
Posted Sep 15, 2021 - 12:16 UTC
Monitoring
We've implemented a fix and are monitoring the situation.
Posted Sep 15, 2021 - 11:52 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Sep 15, 2021 - 11:47 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Sep 15, 2021 - 11:42 UTC
This incident affected: DataCamp Learning Experience (DataCamp Main, DataCamp Courses, DataCamp Challenges, DataCamp Projects) and DataCamp Team Admin Experience.