DataCamp Workspace Degraded
Incident Report for DataCamp
Resolved
We've spotted that something has gone wrong. We have deployed a fix, making Workspace available again. Apologies for any inconvenience.
Posted Apr 03, 2023 - 20:44 UTC
Identified
We are investigating issues affecting DataCamp Workspace. An overview of impacted applications is available on http://status.datacamp.com/.
Posted Apr 03, 2023 - 19:20 UTC
This incident affected: DataLab (DataCamp Workspace).