Main DataCamp experience unreachable
Incident Report for DataCamp
Resolved
The issue is resolved and all applications are operational again. Thank you for the patience.
Posted Nov 17, 2021 - 20:43 UTC
Monitoring
We've identified the issue and deployed a fix. We're monitoring the situation to make sure everything is back to normal. It is possible there are some transient errors until everything is stable again.
Posted Nov 17, 2021 - 20:27 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Nov 17, 2021 - 19:39 UTC
This incident affected: DataCamp Workspace (DataCamp Workspace), DataCamp Learning Experience (DataCamp Main, DataCamp Courses, DataCamp Challenges, DataCamp Projects, DataCamp Videos, DataCamp Signal), and DataCamp Certification (DataCamp Certification).