Groups in DataCamp Workspace not accessible
Incident Report for DataCamp
Resolved
We've identified and resolved the issue. Groups in DataCamp Workspace are accessible again.
Posted Apr 26, 2023 - 14:23 UTC
Investigating
We are investigating an issue affecting DataCamp Workspace where users are not able to switch to their group context.
Posted Apr 26, 2023 - 14:12 UTC
This incident affected: DataLab (DataCamp Workspace) and DataCamp Team Admin Experience.