DataCamp Main Impacted
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted 20 days ago. Jan 29, 2019 - 16:19 UTC
Investigating
We are investigating issues affecting the DataCamp main service. This is likely to impact other of DataCamp's services.
Posted 20 days ago. Jan 29, 2019 - 16:17 UTC
This incident affected: DataCamp Global (DataCamp Main).