Exercises loading slower
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 14:43 UTC
Monitoring
We're rolling out a solution. Exercises should start loading faster again.
Posted Jun 06, 2024 - 14:21 UTC
Investigating
We've spotted that something has gone wrong with multiple exercise types, causing them to load slowly. We're investigating a solution.
Posted Jun 06, 2024 - 14:06 UTC
This incident affected: DataCamp Learning Experience (DataCamp Main, DataCamp Courses, DataCamp Mobile & Practice).