Workspace Editing Issues
Incident Report for DataCamp
Resolved
The issue is resolved.
Posted Aug 01, 2022 - 15:44 UTC
Monitoring
We have identified the problem and deployed a solution. We're monitoring the situation.
Posted Aug 01, 2022 - 14:44 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

We're seeing some workspace sessions not being started correctly.
Posted Aug 01, 2022 - 14:36 UTC