Logged-in Experience Impacted
Incident Report for DataCamp
Resolved
Incident resolved, all systems are operational.
Posted May 02, 2023 - 10:31 UTC
Monitoring
We have mitigated the issue and will be monitoring for the upcoming minutes.
Posted May 02, 2023 - 09:34 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted May 02, 2023 - 09:24 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted May 02, 2023 - 09:22 UTC
This incident affected: DataCamp Learning Experience (DataCamp Main, DataCamp Courses, DataCamp Projects, DataCamp Videos, DataCamp Mobile & Practice, DataCamp Signal), DataCamp Instructor Experience (DataCamp Content Authoring Tool - Teach), DataLab (DataCamp Workspace), DataCamp Certification (DataCamp Certification), and DataCamp Team Admin Experience.