Spreadsheets Courses
Incident Report for DataCamp
Resolved
We've implemented a fix for our Spreadsheets courses and everything is now fully operational.
Posted Nov 02, 2022 - 17:38 UTC
Investigating
We're aware of an issue that is impacting Spreadsheets courses for some users. We're investigating the issue and will provide an update as soon as we have one. For now, if things are failing we recommend refreshing and trying again.
Posted Nov 02, 2022 - 17:05 UTC
This incident affected: DataCamp Learning Experience (DataCamp Courses).