Minor GitHub Outage, DataCamp Teach Degraded
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted Sep 11, 2018 - 13:49 UTC
Investigating
GitHub is experiencing a minor outage. The DataCamp Teach application's performance might degrade as it relies on GitHub's availability. DataCamp Teach performance will be restored once the GitHub outage is resolved. See https://status.github.com/ for status updates.
Posted Sep 11, 2018 - 09:49 UTC