DataCamp All Search Experiences Impacted
Incident Report for DataCamp
Resolved
We've found the issue and deployed a fix, all search experiences are operational again.
Posted Jul 04, 2024 - 10:30 UTC
Identified
We've identified an issue impacting all Search related experiences on the platform and are working on a fix.
Posted Jul 04, 2024 - 10:08 UTC
This incident affected: DataCamp Learning Experience (DataCamp Main).