We’re running a scheduled maintenance that is currently causing some issues across the platform
Incident Report for DataCamp
Resolved
We've verified that the fix we put in place has resolved the issues we faced earlier. Everything should now be working as normal.
Posted Jan 17, 2022 - 14:04 UTC
Monitoring
We've identified and fixed the problem that was causing instabilities across the platform. We’re going to keep an eye on it for the next hour to make sure it’s resolved.
Posted Jan 17, 2022 - 12:35 UTC
Identified
Apologies for the degraded performance over the last few hours. We've identified the problem and are in the process of rolling a set of fixes across the platform. Services are operating as normal again, small blips might still pop up while we are in the process of recovering.
Posted Jan 17, 2022 - 12:09 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jan 17, 2022 - 10:03 UTC