Some exercise types not working
Incident Report for DataCamp
Resolved
The problem has been solved
Posted May 03, 2024 - 13:50 UTC
Monitoring
We're rolling out a solution to the problem. All exercises should start working soon again.
Posted May 03, 2024 - 13:34 UTC
Identified
We've spotted that something has gone for some exercise types. We've identified the problem and are working on a solution.
Posted May 03, 2024 - 12:57 UTC
This incident affected: DataCamp Learning Experience (DataCamp Courses).