DataCamp Videos Impacted
Incident Report for DataCamp
Resolved
We are investigating issues affecting the playback of videos through DataCamp's video service. This service is used across several applications.
Posted 6 days ago. Dec 03, 2018 - 18:01 UTC
Investigating
We are investigating issues affecting the playback of videos through DataCamp's video service. This service is used across several applications.
Posted 6 days ago. Dec 03, 2018 - 17:59 UTC