Major GitHub Outage, DataCamp Teach Impacted
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted Jul 16, 2018 - 21:42 UTC
Investigating
GitHub is experiencing a major outage. The DataCamp Teach application is impacted as it relies on GitHub's availability. DataCamp Teach will be back once the GitHub outage is resolved. See https://status.github.com/ for status updates.
Posted Jul 16, 2018 - 17:43 UTC