DataCamp Main Impacted
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted 9 days ago. Nov 30, 2018 - 19:01 UTC
Investigating
We are investigating issues affecting the DataCamp main service. This is likely to impact other of DataCamp's services.
Posted 9 days ago. Nov 30, 2018 - 18:59 UTC
This incident affected: DataCamp Global (DataCamp Main).