Sessions not starting
Incident Report for DataCamp
Resolved
The remaining issues have been resolved.
Posted Sep 08, 2020 - 17:18 UTC
Update
The issues with courses and projects have been resolved, we have identified the issue for the other products and are working to resolve these issues.
Posted Sep 08, 2020 - 17:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2020 - 16:04 UTC
This incident affected: DataCamp Learning Experience (DataCamp Courses, DataCamp Challenges, DataCamp Projects, DataCamp Mobile & Practice, DataCamp Signal).