Unable to start learning sessions.
Incident Report for DataCamp
Resolved
The issue is resolved and sessions are starting again!
Posted Feb 16, 2022 - 19:50 UTC
Identified
We have identified the issue and are working on a fix!
Posted Feb 16, 2022 - 19:34 UTC
Investigating
We're currently unable to start new learning sessions. We're looking into the issue and will update this page as soon as we know what’s causing it.
Posted Feb 16, 2022 - 19:17 UTC
This incident affected: DataCamp Learning Experience (DataCamp Courses, DataCamp Challenges, DataCamp Projects, DataCamp Signal).