Teach Editor Outage
Incident Report for DataCamp
Resolved
The issue has been resolved and the content authoring tool is back operational.
Posted Jan 25, 2020 - 11:52 UTC
Update
The issue has been resolved and the content authoring tool is back operational.
Posted Jan 25, 2020 - 11:51 UTC
Update
The issue has been resolved and the content authoring tool is back operational.
Posted Jan 25, 2020 - 11:51 UTC
Update
We are continuing to investigate this issue.
Posted Jan 25, 2020 - 10:09 UTC
Investigating
We are currently investigating this issue.
Posted Jan 25, 2020 - 02:42 UTC
This incident affected: DataCamp Instructor Experience (DataCamp Content Authoring Tool - Teach).