We are currently experiencing some issues across the whole platform!
Incident Report for DataCamp
Resolved
Thanks to AWS impact being mostly resolved at midnight CET the DataCamp platform recovered to its normal service level, all systems are green again!
Posted Dec 08, 2021 - 00:30 UTC
Identified
The DataCamp platform is still experiencing degraded performance, especially the entry dashboard might be behaving unstable. Our learning, workspace or certification environment are experiencing fewer issues and are up and running fine. We apologize for the inconvenience and hope that most users find their way into our interactive content by retrying on a regular interval accessing our platform.
AWS has informed us that they are seeing early signs of recovery, and we hope this is indicative of a full resolution soon such that we return to 100% normal stability.
Posted Dec 07, 2021 - 21:12 UTC
Update
AWS, our hosting platform, is currently facing a significant outage. Some parts of the website might be inaccessible, while others might offer a degraded experience.
Posted Dec 07, 2021 - 16:44 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Dec 07, 2021 - 16:06 UTC
This incident affected: DataCamp Learning Experience (DataCamp Main, DataCamp Courses, DataCamp Challenges, DataCamp Projects, DataCamp Videos, DataCamp Mobile & Practice, DataCamp Signal), DataCamp Certification (DataCamp Certification), and DataCamp Instructor Experience (DataCamp Content Authoring Tool - Teach).