DataCamp Sessions impacted
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted Jun 25, 2019 - 13:02 UTC
Monitoring
We identified the issue and partly recovered. Performance might still be impacted.
Posted Jun 25, 2019 - 11:49 UTC
Investigating
DataCamp session system is impacted, we are investigating the incident
Posted Jun 25, 2019 - 11:15 UTC
This incident affected: DataCamp Learning Experience (DataCamp Courses, DataCamp Challenges).