DataCamp Platform Impacted
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted 2 months ago. May 16, 2019 - 23:53 UTC
Monitoring
Platform should be up and running again, we're continuing to monitor.
Posted 2 months ago. May 16, 2019 - 22:39 UTC
Update
Taking a bit longer to come back up than planned, starting to come online now but still struggling under load. Will update again soon when we're stable.
Posted 2 months ago. May 16, 2019 - 22:31 UTC
Identified
We are having issues with the platform running user's sessions.
Courses, Projects and Practice are affected.

Platform recovery is started and should be running again within the next 30minutes
Posted 2 months ago. May 16, 2019 - 21:19 UTC
This incident affected: DataCamp Learning Experience (DataCamp Courses, DataCamp Challenges, DataCamp Projects, DataCamp Mobile & Practice).