DataCamp Workspaces slow to initialize
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted Jul 21, 2023 - 20:38 UTC
Monitoring
We've identified the potential cause of the issue and have resolved it. We are monitoring the situation.
Posted Jul 21, 2023 - 20:17 UTC
Investigating
We've spotted that some workspaces are failing or are slow to initialize. We're currently investigating the issue, and will provide an update soon.
Posted Jul 21, 2023 - 20:08 UTC
This incident affected: DataCamp Workspace (DataCamp Workspace).