DataCamp Main Impacted
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted Jan 10, 2019 - 16:17 UTC
Investigating
We are investigating issues affecting the DataCamp main service. This is likely to impact other of DataCamp's services.
Posted Jan 10, 2019 - 16:08 UTC
This incident affected: DataCamp Learning Experience (DataCamp Main).