Tableau + Power BI exercise outage
Incident Report for DataCamp
Resolved
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jun 09, 2022 - 22:06 UTC
Monitoring
We've implemented a fix for the issue and are continuing to monitor the problem. Tableau + Power BI exercises should be operating normally.
Posted Jun 09, 2022 - 21:55 UTC
Investigating
Tableau + Power BI exercises/courses are currently unavailable. We're currently investigating the issue, and will provide an update soon.
Posted Jun 09, 2022 - 21:35 UTC
This incident affected: DataCamp Learning Experience (DataCamp Courses).