Workspace editing/executing partially disrupted
Incident Report for DataCamp
Resolved
We've identified the problem and implemented a solution
Posted Aug 09, 2022 - 15:52 UTC
Identified
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Aug 09, 2022 - 15:39 UTC
This incident affected: DataLab (DataCamp Workspace) and DataCamp Certification (DataCamp Certification).