Minor GitHub Outage, DataCamp Teach Degraded
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted 3 days ago. Dec 06, 2018 - 19:16 UTC
Investigating
GitHub is experiencing a minor outage. The DataCamp Teach application's performance might degrade as it relies on GitHub's availability. DataCamp Teach performance will be restored once the GitHub outage is resolved. See https://status.github.com/ for status updates.
Posted 3 days ago. Dec 06, 2018 - 15:16 UTC