Marketing website returns "no healthy upstream"
Incident Report for DataCamp
Resolved
Our marketing site is available in stable manner.
Posted Aug 18, 2022 - 00:01 UTC
Monitoring
We've put a fix in place for the issue that caused our marketing site to be deemed unavailable. Visits have been stable for now, but we will keep monitoring.
Posted Aug 17, 2022 - 23:31 UTC
Update
We're continuing to investigate what is causing the issue. Responses are turning successful more frequently, but if you're unable to access the website at this moment, going to the login screen would help: https://www.datacamp.com/users/sign_in
Posted Aug 17, 2022 - 23:21 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Aug 17, 2022 - 22:39 UTC