DataCamp Session Management Impacted
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted May 18, 2018 - 09:19 UTC
Investigating
We are investigating issues affecting the coding session management service of DataCamp's learning applications. This is likely to impact several DataCamp's services.
Posted May 18, 2018 - 09:15 UTC